MT4平台系统配置最低要求常见问题

MT4平台系统配置最低要求常见问题

MetaTrader平台在2017年10月1日后将不再支持什么版本的Windows微软操作系统?

Windows XP,Windows 2003和 Windows Vista,也就是说从2017年10月1日起,Windows 7将成为MetaTrader平台系统配置的最低要求。

这对MetaTrader平台用户意味着什么?

MT4用户将仍然可以在这些不被支持的操作系统上运行旧版MT4平台,但从10月1日起,这些操作系统上的MT4将不再会收到任何平台更新提示,MT4安装程序也将无法在这些操作系统上运行。

MT4用户应该怎么做?

为了避免交易受到影响,MT4用户须确保安装了Windows 7微软操作系统,以满足MT4的最低系统配置要求。

我们强烈建议用户使用64位版本的Windows 10操作系统,以让平台发挥最佳性能。 用户将可以继续通过安卓或苹果的MT4移动应用程序,及网页版MetaTrader平台进行交易。

为何迈达克软件公司(MetaQuotes)要做出此项改动?

Windows XP发布于2001年10月25日,至今已有16个年头。现在它已经是公认的过时操作系统。3年前,Microsoft公司就已经停止对这三个系统提供支持,因为由于技术的局限,Windows XP已经无法识别潜在的硬件性能。同时也停止了对Windows 2003和Windows Vista的支持。

支持的结束意味着Microsoft公司不再提供可以保护您的个人电脑免受危险病毒,间谍软件和其他恶意软件攻击的安全更新。这就是为什么:

2017年10月1日以后,MetaTrader 4/5平台及其全部组件将不再继续支持Windows XP/Windows 2003/Windows Vista

相关文章

0 条评论

× 您需要登录才能进入讨论